Non sei loggato (Login)

Ricerca Veloce

  • Inutility e Linx

    • Archivio Audio/Video
    • Banner
    • Blog
    • Chat
    • Foto (Cumpa)
    • Foto (EelST)
    • Ghestbuk
    • History
    • I Siti Strani
    • Piombino
    • KAAAAAAASTROX!




    • Questo forum è stato realizzato da Marok basandosi sul progetto open-source Vanilla 1.1.5a, realizzato da Lussumo. Su Internet trovate la Documentazione e la Comunità di Nerd che ci stanno dietro. A breve, rilascerò il codice sorgente di questo forum... giusto il tempo di rileggere con calma le minkiate che ho scritto! :)

Vanilla 1.1.5a is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorGiuanne
    • CommentTime18/03/2009, 00:45 modiFICAto
      0 punti
    Marok: ecco come vedo il buko con Internet Explorer 7:

    Image and video hosting by TinyPic

    Si, è una vera merda! Tutto alla cazzo!

    Si può fare qualcosa?
    • CommentAuthorkombatt
    • CommentTime18/03/2009, 00:56
      1 punto
    http://www.mozilla-europe.org/it/firefox/
    • CommentAuthorGiuanne
    • CommentTime18/03/2009, 00:59
      0 punti
    Sisì, ce l'ho! Infatti se guardi bene lo screenshot sulla barra di avvio veloce è il primo browswer e il predefinito.
    Sto solo pensando che sarebbe meglio ottimizzare il Buko per la pheega e per i non nerd.
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 03:15
      0 punti
    Nonò, su IE6 ho già messo a posto un fottio di bachi... è solo che IE7 non ce l'ho.
    Comunque, dall'immagine di Giuanne vedo due elementi fuori posto (il titolo ed il pedice).
    Essendo entrambi inutili, li ho direttamente levati su IE.
    Controllate se adesso sul 7 è tutto a posto!
    • CommentAuthorGiuanne
    • CommentTime18/03/2009, 03:59 modiFICAto
      0 punti
    E' già molto meglio. L'unica cosa che non va ancora è che i titoli dei thread sono "tagliati" sotto. Per farla semplice: le gambette delle p, g, q vengono completamente tagliate. Per il resto è ok.
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 05:04 modiFICAto
      0 punti
    Ah, è vero, è così anche su IE6...
    fixed.

    Intanto ho inserito nel forum le opzioni avanzate del ghestbuk (smiley e mappa caratteri).
    Basta cliccare su "avanzate", in fondo a destra, poi è tutto come sul ghestbuk.

    ŜØǨǍ
    bravaklapac
    • CommentAuthorkombatt
    • CommentTime18/03/2009, 05:11 modiFICAto
      1 punto
    Ahi ahi ahi!
    Devi inserire un valore per il messaggi° input.

    -1
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 05:13
      0 punti
    Sapevo che me ne sarei pentito! :)

    shpalman
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 05:14
      0 punti
    Edit: wazzup?
    Prima il tuo messaggio si vedeva perfettamente... che hai fatto?
    • CommentAuthorkombatt
    • CommentTime18/03/2009, 09:43
      1 punto
    Posted By: MarokEdit: wazzup?
    Prima il tuo messaggio si vedeva perfettamente... che hai fatto?

    ho editato perchè mi vergognavo
    volevo solo provare :D
    • CommentAuthorkombatt
    • CommentTime18/03/2009, 09:43
      0 punti
    io farei il pulsante per pubblicare un po' più grosso o evidenziato o colorato
    per andare sul sicuro dopo aver scritto :D
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 12:18
      0 punti
    Il colorato ed il grosso li ho bannati via foglio di stile.
    Però lo sfondo colorato non è una cattiva idea... quasi quasi lo unbanno.
    • CommentAuthorGiuanne
    • CommentTime18/03/2009, 12:47
      0 punti
    Niente, i titoli dei thread su IE7 sono tutti tagliati in basso. Ce ne faremo una ragione, tanto chissenefotte c'è sempre il caro buon Firefox e Google Chrome da cui sto scrivendo ora; qui il Buko si vede perfettamente.
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 13:10
      0 punti
    Ma KAAAAAASTROX! IE7 è peggio di quello che pensassi.
    È un difetto che probabilmente non è difficile mettere a posto... solo che, non avendolo sul computer, è un casino. Anche perché, facendo esperimenti senza vedere i risultati, rischi di materializzare SCIOPENAAAAAUER.
    •  
      CommentAuthorMetallus
    • CommentTime18/03/2009, 13:15
      0 punti
    E' il momento di scaricarlo, Marok!

    http://www.microsoft.com/italy/windows/downloads/ie/getitnow.mspx
    •  
      CommentAuthorMarok
    • CommentTime18/03/2009, 13:19
      0 punti
    A parte che mi dà l'orticaria scaricare dal sito microsoft, il problema è che, per test, mi serve anche e soprattutto IE6. Ed IE7 mi annulla IE6.
    Dovrei trovare il modo di collegare all'adsl il vecchio computer con windows2000, che per adesso non ne vuole sapere... a quel punto, sì, terrei IE6 su uno ed IE7 sull'altro.
    L'ipotesi di mandarlo in emulazione sotto linux per i test è un po' un pacco... perché non è detto che poi si veda uguale a come si veda da windows.
    •  
      CommentAuthorMetallus
    • CommentTime18/03/2009, 13:41
      0 punti
    Infatti ti stavo appunto dicendo di usare Wine e vedere se riesci a farlo partire in emulazione.
    •  
      CommentAuthorMarok
    • CommentTime19/03/2009, 13:48
      0 punti
    Ho fatto un'altra piccola modifica per explorer... con IE6 continua a vedersi bene, novità dal fronte sette?
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 14:19 modiFICAto
      0 punti
    non per diffondere il panico
    ma con IE8 i pulsantini qua sopra del codice html (mentre leggi saranno sotto :P) sono tutti compressi
    e anche quelli qui sotto
    cioè non c'è margine tra scritta e bordo pulsante
    e c'è un quadratino attorno al radio di testo e html
    sì sto meno a fare uno screenshot

    ah tutti gli altri pulsanti si vedono bene
    vai a capire perchè :D
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 14:19
      0 punti
    e il popup per inserire l'indirizzo immagine si apre affanculo in alto a sinistra ed è bruttissimo :P
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 14:21
      0 punti
    in compatibility mode si vedono bene i pulsanti
    •  
      CommentAuthorMarok
    • CommentTime19/03/2009, 14:22
      0 punti
    Aggiunto margin e padding... riprova!
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 14:24
      0 punti
    il margine c'è ma i pulsanti sono separati tra loro
    quelli in basso hanno ancora margine interno zero
    e il pulsante del in firefox non è tagliato
    •  
      CommentAuthorMarok
    • CommentTime19/03/2009, 14:32
      0 punti
    Il pulsante "del" in firefox non si taglia e quello di "link" non si sottolinea, perché firefox non riconosce "text-decoration" per gli input.
    10px di separazione tra i pulsanti l'ho aggiunta ora perché altrimenti gli utenti più handicappati non riescono a centrarli col mouse.
    Ora ho aggiunto il padding anche ai pulsanti sotto.
    Ma soprattutto... è andato via il cazzo di bordo intorno ai radio (testo e html)?
    Ottimizzare per browser che NON ho è una gran rottura di cazzo! :)
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 14:40
      0 punti
    sì è sparito
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 14:41
      1 punto
    non so se la compatibility view di IE8 è uguale a IE7 ma in questa modalità sega la gambina della g di img del pulsante qua sopra
    •  
      CommentAuthorMarok
    • CommentTime19/03/2009, 14:46
      0 punti
    Mmm... ho ingrandito un po' i bottoni... così sono anche più a prova di handicap.
    Sempre che IE8 legga la dimensione degli input in pixel... se no quello che ho fatto non serve proprio ad un benemerito cazzo.
    • CommentAuthorGiuanne
    • CommentTime19/03/2009, 14:46
      0 punti
    Posted By: kombattin questa modalità sega la gambina della g di img del pulsante qua sopra


    Questo succede anche con Firefox: al posto di img si legge imq
    •  
      CommentAuthorMarok
    • CommentTime19/03/2009, 14:49
      0 punti
    Ancora adesso?
    Io lo vedo bene...
    • CommentAuthorGiuanne
    • CommentTime19/03/2009, 14:52 modiFICAto
      0 punti
    Ok, adesso su Firefox è perfetto.

    Sul fronte IE invece il 7 ha detto soka ai titoli dei thread: li taglia sempre sotto. Fankulo.
    •  
      CommentAuthorMarok
    • CommentTime19/03/2009, 14:54
      0 punti
    Pensare che su ie6 si vede perfetto...
    se rimedio un computer con ie7 mi studio il baco e lo metto a posto.
    •  
      CommentAuthorLavinia
    • CommentTime19/03/2009, 15:11
      0 punti
    È uscito anche IE8, fra le altre cose.
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 15:40
      0 punti
    con IE8 nessun problema
    •  
      CommentAuthorLavinia
    • CommentTime19/03/2009, 17:32
      0 punti
    Dai, sostituitevi un dito a caso! Cessetto.
    • CommentAuthorkombatt
    • CommentTime19/03/2009, 20:47 modiFICAto
      0 punti
    LOAL
    •  
      CommentAuthor[u]
    • CommentTime20/03/2009, 19:56
      0 punti
    Con Safari 3.2.1 è perfetto.
    Mac søka.
    • CommentAuthorkombatt
    • CommentTime20/03/2009, 20:10
      0 punti
    Posted By: [u]Con Safari 3.2.1 contatto.
    •  
      CommentAuthorsae
    • CommentTime26/03/2009, 15:53
      0 punti
    Piccolo Bug (sto usando Explorer):
    nella pagina degli utenti in alto ci sono dei pulsanti che indicano le pagine che contengono utenti, in questo momento 2.
    Ebbene, il secondo pulsante quasi non si vede perchè coperto da quello che c'è sotto (cioè lista utenti).
    Invece quelli in fondo si vedono perfettamente!

    Comunque complimenti per il forum...ha un bel po' di funzioni interessanti e mi sembra che hai debuggato tutto (o quasi) quello che ti abbiam segnalato!!!!

    sae
    •  
      CommentAuthorsae
    • CommentTime26/03/2009, 18:01
      0 punti
    E poi unaltro particolare: se indico "segna come già letto", allora a destra dove sono indicati i vari thread mi diventa tutto con "new=0", mentre sulla colonna a sinistra di "Ultime cazzate" ciò non avviene.

    sae
    • CommentAuthorkombatt
    • CommentTime26/03/2009, 19:44
      1 punto
    •  
      CommentAuthorIvano
    • CommentTime26/03/2009, 19:45
      0 punti
    Continuo a ritenere che le Opzioni starebbero meglio prima delle ultime cazzate. Inoltre la pagina che si apre quando segno tutti i messaggi come giá letti va via troppo presto e non si fa in tempo a leggerla tutta (è anche vero che, una volta letta, diventa inutile rileggerla quindi alla lunga potrebbe stancare).
    •  
      CommentAuthorMarok
    • CommentTime26/03/2009, 20:52
      0 punti
    Posted By: saePiccolo Bug (sto usando Explorer): nella pagina degli utenti in alto ci sono dei pulsanti che indicano le pagine che contengono utenti, in questo momento 2.
    Ebbene, il secondo pulsante quasi non si vede perchè coperto da quello che c'è sotto (cioè lista utenti). Invece quelli in fondo si vedono perfettamente!


    Mmmm... ho già risolto due o tre bachi di IE in quella stessa parte di codice, mi sa che faccio meglio a buttare tutto nel cesso e riscrivere da zero.
    Fatto.
    È andato a posto?
    (su firefox si dovrebbe vedere esattamente come prima)

    Posted By: saeComunque complimenti per il forum...ha un bel po' di funzioni interessanti e mi sembra che hai debuggato tutto (o quasi) quello che ti abbiam segnalato!!!!


    Pensa per quante vite future non tromberò per questo!

    Posted By: sae E poi unaltro particolare: se indico "segna come già letto", allora a destra dove sono indicati i vari thread mi diventa tutto con "new=0", mentre sulla colonna a sinistra di "Ultime cazzate" ciò non avviene.


    Sì, l'avevo già segnalato io stesso. Quella cazzo di estensione che genera il menu delle ultime cazzate schifa il puntatore del "già letto"... e non riesco a capire il perché. Mi sa che finirò per levarlo e soka.

    Posted By: Ivano Continuo a ritenere che le Opzioni starebbero meglio prima delle ultime cazzate.


    Sì, sono d'accordo. È sempre il pannello delle ultime cazzate che si ribella. Mi sa che gli manderò Piombino e la Caiazzo.

    Posted By: kombatt per marok:
    http://www.softpedia.com/get/Internet/Browsers/Internet-Explorer-Collection.shtml


    Ma che grandissima figata!!!
    Stasera provo!
    •  
      CommentAuthorMarok
    • CommentTime27/03/2009, 00:44
      0 punti
    Ho installato l'Internet Explorer Collection!
    È notevole! :)

    Ho risolto il bug di IE7 delle lettere troncate in basso nei titoli della home.
    Rimane però un altro baco "parallelo" che sega la seconda riga, nel caso che il titolo sia lungo.
    Nei prossimi giorni ci penso.
    •  
      CommentAuthorEminenza
    • CommentTime27/03/2009, 01:44
      1 punto
    Vabbè... te la sei cercata... si un forum così lo fa meglio anche suor Maria all'oratorio...
    Comunque ti darò egualmente la benedizione!
    "ora che hai preso i voti da Nerd, non tromberai più per altri 10 anni!, ti verranno abbondanti callosità sulla mano destra (a meno che tu sia mancino), i tuoi troveranno la tua collezione di pornazzi insudiciati e ti toglieranno la paghetta, infine inciamperai nel cavo del pc scaraventando tutto in terra (e non ti azzardare a biastumare! son stato anche troppo buono...) AMEN"
    •  
      CommentAuthorMarok
    • CommentTime27/03/2009, 02:52
      0 punti
    Ma salve Eminenza!
    Che cosa ci fa ancora sveglio a quest'ora? :)
    •  
      CommentAuthorsae
    • CommentTime27/03/2009, 09:13
      0 punti
    Posted By: Marok
    Posted By: sae nella pagina degli utenti in alto [...] il secondo pulsante quasi non si vede perchè coperto da quello che c'è sotto (cioè lista utenti).


    [...] Fatto.
    È andato a posto?


    ok.Ma te ne sei già accorto ormai credo...

    Posted By: Marok
    Pensa per quante vite future non tromberò per questo!


    Chissà cosa hai fatto nelle vite passate per meritarti questo! ;-)

    sae
    •  
      CommentAuthormanila
    • CommentTime07/02/2011, 22:07
      0 punti
    Marok....ma non è che hai apportato qualche modifica alle visualizzazioni del buko? No perché, NONOSTANTE io usi IE, ultimamente mi si vede una mmerda...
    •  
      CommentAuthorsae
    • CommentTime08/02/2011, 08:30
      0 punti
    Io ora sto usando IE 8 e si vede tutto bene...
    •  
      CommentAuthorMarok
    • CommentTime08/02/2011, 13:15
      0 punti
    Ora sto scrivendo da IE6, ho controllato anche da IE7 e sembra a posto... a parte che, se inserite immagini più larghe di 640, non è capace a ridurle e quindi compare la barra di scrolling orizzontale, ma l'ha sempre fatto.
    Che versione di explorer hai?
    E, soprattutto, qual è esattamente il problema?
    •  
      CommentAuthorManovella
    • CommentTime08/02/2011, 15:11
      3 punti
    secondo me Allevi usa IE... :)
 

Welcome to the Handicap Site. We have cookies!